Comment détecter qu’une cellule contient un mot donné

0
5

Voici comment déterminer si une cellule Excel comporte un mot. Dans ce premier exemple nous allons tester la présence du mot « bonjour » dans la cellule A1.Vérifier la présence d’une chaine dans une cellule

=SI(ESTNUM(CHERCHE("Bonjour";A1));VRAI;FAUX)
Formule permettant de trouver un mot dans une cellule

Vous pouvez décliner cette recherche à toute une colonne.

A noter que la formule ne tient pas compte de la case, autrement dit si bonjour est écrit ou non avec une majuscule, la fonction retournera VRAI.

 

 

 

LAISSER UNE REPONSE

Please enter your comment!
Please enter your name here