Convertir des formats de dates avec Excel (anglais, français…)

0
3

Sous Excel, pour convertir une date dans un autre format il existe plusieurs méthodes. En voici quelques unes avec des exemples de données sources et de résultats obtenus.

Soit B2 la cellule d’origine comportant la données à traiter :

05/01/2015

 

Convertir des dates JJ/MM/AAAA vers AAAAMMJJ

=TEXTE(B2;"aaaammjj")

Permettra de supprimer les caractères « / » et donnera

20150105

Convertir une date au format anglais vers le format français

=TEXTE(E2;"mm/jj/aaaa")

 

Convertir une date au format français vers le format anglais

=TEXTE(E2;"jj/mm/aaaa")

 

LAISSER UNE REPONSE